Encuentro 0.3

Software — Jueves 06 de Octubre de 2011, 19:17


Encuentro es un simple programa que permite buscar, descargar y ver contenido del Canal Encuentro.

Notar que este programa no distribuye contenido de Canal Encuentro, sino que permite un mejor uso personal de esos contenidos. Por favor, referirse al sitio web de Canal Encuentro (www.encuentro.gov.ar) para saber qué se puede y qué no se puede hacer con los contenidos de ese sitio.

Encuentro

La versión 0.3 (todavía pre-alfa) trae los siguientes cambios con respecto a la versión anterior:

- Ahora podés poner al mismo tiempo a bajar muchos episodios (se encolan).

- ¡Soportamos botón derecho! Hacé click en cualquier episodio y fijate las opciones.

- Las descargas ahora pueden cancelarse.

- Menos dependencias: no más zope, y uso json de la biblioteca estándar.

- También corregí algunos problemillas, y limpié un poco el código.

La forma más fácil de instalarlo, si tienen un Debian o Ubuntu, es usando este instalador. Si quieren obtener automaticamente las nuevas actualizaciones, pueden suscribirse al PPA; en una linea de comandos hagan:

    sudo add-apt-repository ppa:facundo/encuentro

En cualquier otro caso, pueden usar el tarball para instalarlo. Recuerden revisar el archivo AYUDA.txt si tienen alguna duda de cómo usar el programa.

¡Que lo disfruten!


Usuarios de Software Libre de Argentina

comentarios

  1. facundo@naga ~ $ encuentro

    ¡Falta instalar una dependencia!
    Necesitás tener instalado el paquete 'python-zope.testbrowser'
    (de la versión 3.5.1 en adelante funciona seguro)

    Escrito por Facundo — 06 Oct 2011, 23:33

  2. Le comente la verificacion que hacia del import y funciona perfecto. Muy buena idea el programa, me encanto.
    Gracias por compartir.

    Escrito por facundo — 06 Oct 2011, 23:46

  3. le instale el paquete 'python-zope.testbrowser' pero igual me llora. ¿Podrías explicarme como solucionarlo?

    Escrito por Pablo — 02 Nov 2011, 21:45

  4. Contame primero qué versión instalaste y cómo la instalaste, y qué error te muestra (cómo te "llora", digo).

    Es lo que necesito para poder ayudarte, gracias!

    Escrito por Facundo Batista — 02 Nov 2011, 23:08

  5. En Debian wheezy me aparecía el error de que faltaba instalar python-twisted-bin pero lo tenía instalado.
    Lo que estaba faltando era instalar los paquetes python-twisted-core y python-twisted-web.

    Escrito por Facundo — 04 Nov 2011, 23:56


Añadir comentario

authimage






Powered by LifeType